Windows Server - How To Open TCP Port 1494?

Asked By ColTom2 on 05-Mar-07 06:46 PM
Hi:

I have installed a Coast Guard POMS application called Citrix Client
Version 9 and I cannot access this application. In the installation
instructions it had a Big Red Note that read "If you have a FIREWALL you
will need to open TCP Port 1494."

I am getting the following Statronics Error: "Cannot connect to the Citrix
MetaFrame server. An I/O (Input/Output) error occurred while being
processed. Try to connect again. If you continue to receive this message,
contact your Citrix Administrator."

I have turned off Windows Firewall and even to the extent of adding Citrix
Server Port 1494 as an exclusion. Also having NSW2006 installed and other
spyware/malware applications have tried to turn them off also.

In checking the status of TCP Port 1494 it indicates that this Port is in
the Stealth Mode.

So how do I change the status of this Port to open it?

Any help and/or recommendations will greatly be appreciated.

Thanks




Dave Patrick replied on 05-Mar-07 07:02 PM
Check your documentation for NSW2006 and the other applications you
mentioned.

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
Herb Martin replied on 05-Mar-07 07:28 PM
Depends on what has it closed....


What firewall(s) do you have between the clients and the Server machine?

Intermediate hardware or software firewall(s)?  Or local (XP or Basic or
third party personal) firewall(s) on the Server machine?


Can you ping or router ANY OTHER traffic to that machine?

How about Telnet to port 1494?  If you get a connection open AT ALL
(even if it turns the screen black and 'hangs' there or just disconnects)
you
have the firewall(s) open likely:

telnet  Server.IP.Add.ress    1494

(Some telnet clients required the keyword PORT but the built-in MS one
doesn't).


If it is OFF you should NOT be able to REACH the exclussions -- they disable
when the firewall is off on the version that I recall.


That is likely a firewall too (in contains a firewall as one of its
components) --
and so must be disabled or the port opened.


Then something has it closed (or some intermediate server is effectively
closing it.)


Are you trying to reach a machine with EITHER a public address from
OR trying to reach a machine with a private address from a private address?
(These should be ok).

Contrast this with trying to reach an internal address from an EXTERNAL
address -- that is more difficult and requires you to setup "port mapping"
or "service definition" on the NAT/firewall.

--
Herb Martin, MCSE, MVP
http://www.LearnQuick.Com
(phone on web site)
ColTom2 replied on 05-Mar-07 08:21 PM
Hi:

I know that it has to be an application I would think that is causing the
port problem, but I have tried everything that I can think of to open this
port. I have spent hours trying to remove the Stealth status to no avail.

Does anyone know an application that will tell you or identify what has
TCP Port 1494 in this "Stealth Mode"? Also is there an over ride that could
be initiated that would open it?

I currently at am a total lost and need someone who can hopefully bail me
out of this situation.

Thanks
Dave Patrick replied on 05-Mar-07 08:29 PM
You mentioned you disabled the windows firewall. You may want to disable
those other third party apps (on both ends) This tool could be run from a
third known machine to help you troubleshoot/ figure out where the blocking
is happening.

http://www.microsoft.com/downloads/details.aspx?familyid=89811747-C74B-4638-A2D5-AC828BDC6983&displaylang=en

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
ColTom2 replied on 06-Mar-07 10:13 AM
Hi:

Thanks for all the fine assistance. I finally resolved the issue by
completely uninstalling and reinstalling the application and now everything
is working fine. Guess that I should have done this in the beginning.

Thanks again....