Windows Server - SBS2003 wont boot after a windos update hotfix

Asked By Jorn Christian on 12-Feb-08 11:11 PM
Last night on of my customers HP Proliant ML350 server with SBS2003 wont boot
after running a windows update.
We have tried  to boot wiht safe mode and last known good configuration, but
gets the same problem as with the normal boot.

The server gives no error messages or blue screen.

When the server boots it looks to start up as normal, displaying the Windows
Server 2003 splash screen then i goes black and nothing more happens.

I have tried to ping the server and logon from another workstation, but is
unable to get any repsonse from the server.

Any suggestions would be nice :-)




Susan Bradley replied on 13-Feb-08 12:32 AM
Today's security patches only came out today so if you did it "last
night" it wasn't today's patches.

Do you remember exactly what you installed?  I was thinking video driver
but if you can't TS to the system from another one?
Holz replied on 13-Feb-08 01:08 AM
On Tue, 12 Feb 2008 20:11:01 -0800

Susan
If it was a video I would think safe mode should work? But if you are
right, then I think it is possible to load bartpe, load the registry
key and remove the entries so the system loads in vga.

--
JornChristia replied on 13-Feb-08 05:27 AM
I have been at the customers site today and had a look at the problem.
I am unable to ts to the server. It does not reply to ping either.

When booting the sbs server boots normal until it comes up with a grey
screen screen and i have mouse the mouse cursor working but nothing more.

I have also run the recovery console and uninstalled the latest hotfixes and
updates one by one, but the problem remains unsolved.
Merv Porter [SBS-MVP] replied on 13-Feb-08 08:05 AM
On the Safe Mode menu screen, can you select "Enable VGA Mode"?

--
Merv  Porter   [SBS-MVP]
============================
Holz replied on 13-Feb-08 10:17 AM
On Wed, 13 Feb 2008 02:27:00 -0800

Which means that the patch was not responsible, the server was simply
Can you boot with Bartpe and look at the disk? At least if it won't
boot you will get some sort of indication of what is wrong?
--
JornChristia replied on 13-Feb-08 10:29 AM
Yes we have tried the enable vga mode and still gets the same problem.

Meanwhile we have also tried:

- uninstalled the latest windows updates via recovery console.

- upgraded firmware on the server and the scsi raid controller.
-reset the bios to default settings

- replaced lsass.exe via recovery console

The Customer says that the latest software that he has installed was WSUS
3.0 and that he might not have rebooted the server since he installed it.
Merv Porter [SBS-MVP] replied on 13-Feb-08 11:31 AM
Can you run a repair install of Windows with SBS CD1?  You'll then need to
reinstall service packs (and maybe even WSUS, not usre).

--
Merv  Porter   [SBS-MVP]
============================
JornChristia replied on 15-Feb-08 05:00 AM
Thank you for all your advice.

I have now done a repair install and reinstalled sericepacks and udpates.
Everything is working fine again.
Merv Porter [SBS-MVP] replied on 15-Feb-08 07:03 AM
Glad you are up and running again Jorn.  Thanks for posting back.

--
Merv  Porter   [SBS-MVP]
============================