Windows Server - Configuracion equipos AD-3G --> Fernando

Asked By Jaime on 17-Feb-09 03:03 AM
Fernando buenos dias,

he estado realizando pruebas y  el resultado es el siguiente.
Los equipos tienen IP estatica con DNS estaticos.
Cuando reinicio y ejecuto el software de la 3G, no me conecta con los DNS
del ISP, sino que con un nslookup siempre me intenta responder los del AD.
Si pongo en el navegador de la IP de la WEB navega, pero muy lento.

Cuando hago un ipconfig/all solamente me sale como es normal la IP dinamica
del ISP + sus DNS.
Configure en Conexiones de red - Opciones Avanzadas - Configuracion
avanzada:
1.- [Conexiones de acceso remoto]
2.- Conexiones inalambricas.
3.- Ceonexion de area local

La prueba que he realizado es quitar los DNS de la rama
HKLM\Software\Policies\Microsoft\windows NT\DNSClient -- NameServer  y
navega correectamente con la velocidad idonea.

Que se te puede ocurrir para solventar este problema??
Gracias.




DesiderioOnd replied on 17-Feb-09 10:20 AM
Hola, Jaime:

Exactamente, cuál es la consulta? Intentar establecer una sesión
en <AD> desde una 3G?
--
·
Ya nos dirás cómo te ha ido...
========================
Desiderio Ondo | Ing. en Informática.
Certificado ITIL | MCSE MS-w2K3.
http://pantuflo.gsyc.es/~desitech
Jaime replied on 17-Feb-09 03:30 PM
No, el problema es que no puedo navegar a traves de 3G desde un equipo que
esta configurado en dominio pero sin conectar a la red.
DesiderioOnd replied on 18-Feb-09 11:26 AM
Hola, Jaime:

En ése caso, te recomiendo mejor accedas a la consola DNS del <DC>
y/o servidor con funciones DNS de tu dominio, ya que tiene toda la pinta
de un eror en la redirección (forwarders) de paquetes para las consultas
externas a la LAN. Te recomiendo eches un vistazo a:

Configuración de la consola DNS para el acceso al WWW:
http://support.microsoft.com/kb/300202/es

Configuración de DNS para usar re-enviadores:
http://technet.microsoft.com/es-es/library/cc773370.aspx
--
·
Ya nos dirás cómo te ha ido...
========================
Desiderio Ondo | Ing. en Informática.
Certificado ITIL | MCSE MS-w2K3.
http://pantuflo.gsyc.es/~desitech
Jaime replied on 18-Feb-09 02:21 PM
no tengo implemanteado fowarders.
Pero, no deberia funcionar si solamente tira de los DNs de la 3G??, lo que
pasa qu eno los detecta.
DesiderioOnd replied on 19-Feb-09 11:32 AM
Hola, Jaime:

Resulta que los DNS de la 3G son los DNS de tu red corporativa,
los cuales es muy recomendable tener configurado los forwarders
en su consola precisamente para evitar problemas como el que
señalas en tu consulta.

Otra alternativa que podría ser válido es que añadas como DNS
adicionales de tu 3G los señalados por el ISP que señala el contrato
de la tarjeta. No obstante, ten en cuenta que normalmente se usan
las 3G para establecer una VPN a la red corporativa, y a partir de
ése punto acceder a los servicios/recursos necesarios. No es muy
recomendable que accedas "directamente" a tu LAN, ya que podría
haber una intrusión de paquetes...
--
·
Ya nos dirás cómo te ha ido...
========================
Desiderio Ondo | Ing. en Informática.
Certificado ITIL | MCSE MS-w2K3.
http://pantuflo.gsyc.es/~desitech